Autonomous life mode is in English only

Posted over 2 years ago by Base

Post a topic
Un Answered


My robot is configured with the French language by default. Whether it is in the configuration tool or on the Nao web page, it's in French language. The French language is well installed and the Basic Channel too. When I launch an application or when I use Choregraphe, the robot speaks French well. But as soon as I activate the "Autonomous life" mode when the robot starts or via the configuration tool, it answers in English or gives its name and IP in English. As soon as I deactivate "Autonomous life", it gives its IP in French, if I reactivate it, it switches back to English.

Is there a parameter or a file to modify to avoid this?

Thank you in advance

0 Votes


Sorted by

Base posted over 2 years ago

Thank you, I'll open a ticket.

0 Votes


Clement Portales posted over 2 years ago Admin

Hello Base, 

It could be that your robot is running with the "Robot Management System" from Humanizing which is included in all robots sold by URG. 

I can help you check that out if you create a customer support ticket here : 

with all the necessary info ! 



1 Votes

Login or Sign up to post a comment